close Warning:

Opened 10 years ago

Closed 10 years ago

#278 closed enhancement (fixed)

WordPress 3.9 Kompatibiltät

Reported by: Roger Rehnelt Owned by: d.schmitzer
Priority: critical Milestone: 3.4
Component: Core Version: 3.3
Keywords: Cc:

Description

WP 3.9beta1 ist erschienen. Wir sollten dringend eine Testinstallation machen, da sich einige Sachen verändert haben:

  • The load process in multisite got rewritten.
  • We now use the MySQL Improved (mysqli) database extension if you’re running a recent version of PHP (. Please test your plugins and see that everything works well, and please make sure you’re not calling mysql_* functions directly.
  • Autosave was refactored, so if you see any issues related to autosaving, heartbeat, etc., let us know
  • Library updates, in particular Backbone 1.1 and Underscore 1.6. Also Masonry 3, PHPMailer, Plupload , and TinyMCE.
  • TinyMCE 4.0 is a major update. Please see TinyMCE’s upgrade guide and our implementation ticket for more. If you have any questions or problems, please open a thread in the support forums.

Change History (1)

comment:1 by d.schmitzer, 10 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.